Slow load times for dashboard
Incident Report for Cloud Academy
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 12, 2019 - 00:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 12, 2019 - 00:09 PDT
Investigating
We are currently investigating slow load times for our dashboard
Posted 3 months ago. Mar 11, 2019 - 23:28 PDT
This incident affected: Learning Paths and Training Plans.