Products outage.
Incident Report for Cloud Academy
Resolved
A fix has been applied and the issue is resolved.
Posted about 2 months ago. Jul 19, 2019 - 04:09 PDT
Investigating
Products pages are not responding. We are investigating the issue.
Posted about 2 months ago. Jul 19, 2019 - 03:37 PDT
This incident affected: Content Engine, Learning Paths, Skill Profiles, Training Plans, Hands-on Labs, Enterprise Reports, and Management Dashboard.