Reports of intermittent latency
Incident Report for Cloud Academy
Resolved
We've resolved an issue with an internal component which was consuming resources at an unexpected rate. All systems are now returned to normal operation.
Posted 3 months ago. Jul 29, 2019 - 14:06 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 29, 2019 - 13:17 PDT
This incident affected: Content Engine, Learning Paths, Skill Profiles, Training Plans, Hands-on Labs, Enterprise Reports, and Management Dashboard.