Azure Labs are not available
Incident Report for Cloud Academy
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 04, 2018 - 11:49 PDT
Investigating
Our Azure Labs are temporary unavailable due to an infrastracture improvement.
Posted 11 months ago. Aug 04, 2018 - 01:43 PDT
This incident affected: Hands-on Labs.