System performances degraded
Incident Report for Cloud Academy
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 17, 2019 - 02:47 PDT
Monitoring
We identified and solved the problem. The website is back to normal and we're monitoring our systems.
Posted 2 months ago. Jul 17, 2019 - 02:24 PDT
Investigating
Products sections of the website are not responding or loading very slowly. We are currently investigating the issue.
Posted 2 months ago. Jul 17, 2019 - 02:10 PDT
This incident affected: Content Engine, Learning Paths, Skill Profiles, Training Plans, Hands-on Labs, Enterprise Reports, and Management Dashboard.