System performances degraded
Incident Report for Cloud Academy
Resolved
The platform is working as expected after the fix. Systems are back to normal.
Posted 6 months ago. Mar 12, 2019 - 07:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 12, 2019 - 05:54 PDT
Identified
We have identified the problem and we are working on a fix.
Posted 6 months ago. Mar 12, 2019 - 05:28 PDT
Investigating
Our services are impacted by overall performance degradation. We're investigating on the problem.
Posted 6 months ago. Mar 12, 2019 - 03:08 PDT
This incident affected: Content Engine, Learning Paths, Skill Profiles, Training Plans, Hands-on Labs, Enterprise Reports, and Management Dashboard.