Denial of service attack
Incident Report for Cloud Academy
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 30, 2018 - 02:39 PST
Monitoring
We have made several improvements to reduce the impact of the attack and the system is now very fast again. We are continuing to monitor the system and will update here when there are changes.
Posted 7 months ago. Nov 26, 2018 - 07:01 PST
Update
We are working to mitigate this DDoS attack.
Posted 7 months ago. Nov 26, 2018 - 02:53 PST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Nov 25, 2018 - 14:15 PST
Update
We have implemented protection to eliminate the impact of this attack for now. We will continue to monitor for an future changes and update accordingly.
Posted 7 months ago. Nov 25, 2018 - 14:14 PST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Nov 25, 2018 - 10:05 PST
Update
We are continuing to work to mitigate the ongoing DDoS attack. Feel free to reach out to support@cloudacademy.com
Thank you
Posted 7 months ago. Nov 24, 2018 - 13:02 PST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Nov 24, 2018 - 01:12 PST
Investigating
We are investigating a denial of service attack
Posted 7 months ago. Nov 24, 2018 - 01:07 PST
This incident affected: Content Engine, Learning Paths, Skill Profiles, Training Plans, Hands-on Labs, Enterprise Reports, and Management Dashboard.