Issues generating reports
Incident Report for Cloud Academy
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 02:18 PDT
Update
Our vendor found the issue and they are working to fix it.
Posted Sep 06, 2021 - 01:31 PDT
Investigating
We are currently experiencing issues with our reporting system because of an outage with a thirty-party provider. We apologize for the inconvenience.
Posted Sep 06, 2021 - 00:58 PDT
This incident affected: Enterprise Reports.