Issue on the payment system
Incident Report for Cloud Academy
Resolved
The issue has been solved. We are working to sanitize our data
Posted May 10, 2021 - 08:28 PDT
Monitoring
The thirty party supplier solved the issue and from now on all transactions should complete correctly. We are monitoring the situation. We are working to understand which user have been impacted and the data we need to sanitize
Posted May 10, 2021 - 07:47 PDT
Identified
The payment provider confirmed the incident on their side. We are monitoring the situation and we will provide an update in an hour.
Posted May 10, 2021 - 05:42 PDT
Update
We are getting in contact with our Subscription and Payments provider to investigate the issue, which is still affecting our users
Posted May 10, 2021 - 05:30 PDT
Update
We are continuing to investigate this issue.
Posted May 10, 2021 - 05:29 PDT
Investigating
We are experiencing issues with our Subscription and Payments provider in our Production environment, this may affect new and already existing subscriptions. We will provide an update in the next 30 minutes
Posted May 10, 2021 - 04:53 PDT
This incident affected: Payments.