Setup failures for AWS Hands-on labs
Incident Report for Cloud Academy
Resolved
The incident has been resolved and Hands-on Labs are now fully operational.
Posted Oct 05, 2021 - 08:28 PDT
Monitoring
The failure rate is decreasing and we are observing only residual errors. We are monitoring the situation.
Posted Oct 05, 2021 - 07:19 PDT
Identified
We identified the root cause of the incident: AWS is providing inconsistent API responses for Identity & Access Management that is affecting multiple AWS customers, including Cloud Academy. We are monitoring the situation with the AWS Support Team.
Both AWS Hands-on Labs and Validation Checks are impacted by this incident.
Posted Oct 05, 2021 - 06:22 PDT
Investigating
We are observing an increase of failures during the setup of Hands-on Labs for Amazon Web Services (AWS). The setup fails immediately and the user can start the lab again successfully in most cases. Azure, GCP, and Alibaba Hands-on labs are not affected. The team is currently investigating the issue.
Posted Oct 05, 2021 - 03:18 PDT
This incident affected: Hands-on Labs.